Trojan Forum Forum Index Trojan Forum
Trojan and other JA music discussion forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

General problem after posting a reply on topic.
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Trojan Forum Forum Index -> Help
View previous topic :: View next topic  
Author Message
selecter B
Golden Festival


Joined: 30 Apr 2008
Posts: 2463
Location: YORK

PostPosted: Thu May 07, 2009 10:06 am    Post subject: General problem after posting a reply on topic. Reply with quote

I've posted a couple of replys today and both times when I pressed submit
a screen came up with GENERAL ERROR. RAN INTO PROBLEMS SENDING MAIL RESPONSE: 504 5.7.4 UNRECOGNIZED AUTHENTICATION. DEBUG MODE. The system wouldn't budge for a quite a few minutes, then I was able to move on and the reply had been accepted. Any idea what this is all about ?
Back to top
View user's profile Send private message
RudePete
Golden Festival


Joined: 25 Jan 2008
Posts: 14998
Location: Reading

PostPosted: Thu May 07, 2009 10:47 am    Post subject: Re: General problem after posting a reply on topic. Reply with quote

selecter B wrote:
I've posted a couple of replys today and both times when I pressed submit
a screen came up with GENERAL ERROR. RAN INTO PROBLEMS SENDING MAIL RESPONSE: 504 5.7.4 UNRECOGNIZED AUTHENTICATION. DEBUG MODE. The system wouldn't budge for a quite a few minutes, then I was able to move on and the reply had been accepted. Any idea what this is all about ?


I had that yesterday! I tried to post it several times with the error message. When I gave up and checked, all 4 replies had been posted! Rolling Eyes Confused
_________________
Blessed are the cheesemakers....
Back to top
View user's profile Send private message
Zapatoo_the_Tiger
Site Admin


Joined: 12 May 2003
Posts: 61858
Location: Surrey (KT16)

PostPosted: Thu May 07, 2009 11:06 am    Post subject: Reply with quote

I had that once this morning (never seen it before) - I "hit" the <back> arrow (top left) to get back to the forum and when I glanced at the topic, my (always razor-sharp Confused) response had been posted.

If this persists and others raise it, I'll get in touch with the techie administrator...
_________________
Play it nice and cool, son. Nice and cool! You know what I mean.

https://www.youtube.com/watch?v=63rcdLeXiU8

https://www.youtube.com/watch?v=LFuYIi5-igc
Back to top
View user's profile Send private message Send e-mail MSN Messenger
skadad
Golden Festival


Joined: 22 Feb 2005
Posts: 2699
Location: Leeds

PostPosted: Thu May 07, 2009 12:02 pm    Post subject: Reply with quote

Still happening with me Joe,same message others are getting,double posts etc... Confused
_________________
take me to jamaica where the ska comes from!!
Back to top
View user's profile Send private message
skadad
Golden Festival


Joined: 22 Feb 2005
Posts: 2699
Location: Leeds

PostPosted: Thu May 07, 2009 12:03 pm    Post subject: Reply with quote

This one went ok,typical.
_________________
take me to jamaica where the ska comes from!!
Back to top
View user's profile Send private message
selecter B
Golden Festival


Joined: 30 Apr 2008
Posts: 2463
Location: YORK

PostPosted: Thu May 07, 2009 12:29 pm    Post subject: Reply with quote

skadad wrote:
This one went ok,typical.
Laughing The only post that's gone OK for me today was the one I posted on the HELP section. Confused Laughing
Back to top
View user's profile Send private message
blue cat
Paradise


Joined: 30 Apr 2009
Posts: 318

PostPosted: Thu May 07, 2009 1:42 pm    Post subject: Reply with quote

I've just had this as well but still seems to post ok Confused
Back to top
View user's profile Send private message
jimobasa
I Am The Winner


Joined: 04 Nov 2007
Posts: 454

PostPosted: Thu May 07, 2009 3:00 pm    Post subject: Reply with quote

I've been having this problem all morning.
Back to top
View user's profile Send private message
tzuki
Golden Festival


Joined: 22 Apr 2008
Posts: 1116
Location: San Jose, Costa Rica

PostPosted: Thu May 07, 2009 6:21 pm    Post subject: Reply with quote

I'm having problems right now too Confused Sad
_________________
El tiempo borra lo superfluo y en el recuerdo solo permanece lo esencial...
Back to top
View user's profile Send private message MSN Messenger
Dr. Sploom
Golden Festival


Joined: 25 Dec 2007
Posts: 30717
Location: Commonwealth of Virginia

PostPosted: Thu May 07, 2009 7:36 pm    Post subject: Reply with quote

Same here.... Rolling Eyes
_________________
It seems that our brave new world is becoming less tolerant, spiritual and educated than it ever was when I was young.
-Lemmy Kilmister

I hate Disneyland. It primes our kids for Las Vegas.
-Tom Waits
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Zapatoo_the_Tiger
Site Admin


Joined: 12 May 2003
Posts: 61858
Location: Surrey (KT16)

PostPosted: Thu May 07, 2009 8:13 pm    Post subject: Reply with quote

I've sent our techie (Pete) a PM...
_________________
Play it nice and cool, son. Nice and cool! You know what I mean.

https://www.youtube.com/watch?v=63rcdLeXiU8

https://www.youtube.com/watch?v=LFuYIi5-igc
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Dr. Sploom
Golden Festival


Joined: 25 Dec 2007
Posts: 30717
Location: Commonwealth of Virginia

PostPosted: Thu May 07, 2009 8:15 pm    Post subject: Reply with quote

Thanks Zap!!! Very Happy
_________________
It seems that our brave new world is becoming less tolerant, spiritual and educated than it ever was when I was young.
-Lemmy Kilmister

I hate Disneyland. It primes our kids for Las Vegas.
-Tom Waits
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Half Soldier
Golden Festival


Joined: 31 Aug 2008
Posts: 2846

PostPosted: Thu May 07, 2009 8:16 pm    Post subject: Reply with quote

Me too
Back to top
View user's profile Send private message Send e-mail
Zapatoo_the_Tiger
Site Admin


Joined: 12 May 2003
Posts: 61858
Location: Surrey (KT16)

PostPosted: Fri May 08, 2009 9:16 am    Post subject: Reply with quote

Got exactly the same problem (different line number) when trying to send a PM over at Blood & Fire...

...a PHB problem perhaps?
_________________
Play it nice and cool, son. Nice and cool! You know what I mean.

https://www.youtube.com/watch?v=63rcdLeXiU8

https://www.youtube.com/watch?v=LFuYIi5-igc
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Zapatoo_the_Tiger
Site Admin


Joined: 12 May 2003
Posts: 61858
Location: Surrey (KT16)

PostPosted: Fri May 08, 2009 9:33 am    Post subject: Reply with quote

I've just had an email - Pete will have a look into this...
_________________
Play it nice and cool, son. Nice and cool! You know what I mean.

https://www.youtube.com/watch?v=63rcdLeXiU8

https://www.youtube.com/watch?v=LFuYIi5-igc
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Trojan Forum Forum Index -> Help All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group