Trojan Forum Forum Index Trojan Forum
Trojan and other JA music discussion forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

General problem after posting a reply on topic.
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Trojan Forum Forum Index -> Help
View previous topic :: View next topic  
Author Message
Zapatoo_the_Tiger
Site Admin


Joined: 12 May 2003
Posts: 61858
Location: Surrey (KT16)

PostPosted: Fri May 08, 2009 1:56 pm    Post subject: Reply with quote

I've had a reply from Pete - they have made a change to the SMTP settings in the phpbb config, which should improve or resolve the problem.

Please can you let me know if you encounter the same or different problems, by posting in this topic.

Thanks - Zap / Joe
_________________
Play it nice and cool, son. Nice and cool! You know what I mean.

https://www.youtube.com/watch?v=63rcdLeXiU8

https://www.youtube.com/watch?v=LFuYIi5-igc
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Trojan Forum Forum Index -> Help All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group